<!DOCTYPE html>
<html lang="en-US">
<head>
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>George Danby | Editorial Cartoonist - Hello, Mr. President?</title>
	<link rel="stylesheet" href="http://danbyink.bangordailynews.com/wp-content/themes/comicpress/style.css" type="text/css" media="screen" />

	<link rel="pingback" href="http://danbyink.bangordailynews.com/xmlrpc.php" />
	<meta name="ComicPress" content="2.9.2.30.3" />

<link rel='dns-prefetch' href='//danbyink.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="George Danby | Editorial Cartoonist &raquo; Feed" href="http://danbyink.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="George Danby | Editorial Cartoonist &raquo; Comments Feed" href="http://danbyink.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="George Danby | Editorial Cartoonist &raquo; Hello, Mr. President? Comments Feed" href="http://danbyink.bangordailynews.com/2017/07/25/hello-mr-president/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/danbyink.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navstyle-css'  href='http://danbyink.bangordailynews.com/wp-content/themes/comicpress/images/nav/default/navstyle.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://danbyink.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://danbyink.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://danbyink.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://danbyink.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://danbyink.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://danbyink.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://danbyink.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5-star arrogance' href='http://danbyink.bangordailynews.com/2017/07/24/5-star-arrogance/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://danbyink.bangordailynews.com/2017/07/25/hello-mr-president/" />
<link rel="alternate" type="application/json+oembed" href="http://danbyink.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdanbyink.bangordailynews.com%2F2017%2F07%2F25%2Fhello-mr-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://danbyink.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdanbyink.bangordailynews.com%2F2017%2F07%2F25%2Fhello-mr-president%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hello, Mr. President?" />
<meta property="og:url" content="http://danbyink.bangordailynews.com/2017/07/25/hello-mr-president/" />
<meta property="og:description" content="Jared and Russiagate." />
<meta property="article:published_time" content="2017-07-25T09:52:33+00:00" />
<meta property="article:modified_time" content="2017-07-25T09:52:33+00:00" />
<meta property="og:site_name" content="George Danby | Editorial Cartoonist" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'George Danby','dimension2': 'post','dimension3': '4.9927','dimension5': 'humor',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '4.9927', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '4.9927';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"George Danby","contentPublishedDate":"2017-07-25","contentPublishedTime":"2017-07-25 04:52:33+00:00","lastUpdatedTime":"2017-07-25 04:52:33+00:00","primaryCategory":"Comics","allCategories":"Comics"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>
<body class="post-template-default single single-post postid-9927 single-format-standard user-guest noncomic unknown single-category-comics single-author-gdanby pm day tue layout-2cvr">

<div id="page-wrap"><!-- Wraps outside the site width -->
	<div id="page"><!-- Defines entire site width - Ends in Footer -->

<div id="header" style="padding: 0; margin: 0;">
	<a href="http://danbyink.bangordailynews.com" style="padding: 0; margin: 0;"><img src="/wp-content/blogs.dir/4/files/2015/01/cropped-DAN.jpg" style="padding: 0; margin: 0;"></a>
</div>
<div id="menubar-wrapper" style="margin-top: -3px;">
			<div class="menunav">
									<a href="http://danbyink.bangordailynews.com/feed/" title="RSS Feed" class="menunav-rss">RSS</a>
							</div>
			<div class="menu"><ul id="menu-danby-ink" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://danbyink.com">Home</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1223"><a href="http://danbyink.bangordailynews.com/category/comics/">Archive</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://danbyink.bangordailynews.com/about/">About</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://danbyink.bangordailynews.com/contact/">Contact/Buy Print</a></li>
</ul></div>			<div class="clear"></div>
		</div>
<div id="content-wrapper">
			<div id="subcontent-wrapper">
									<div id="section-wrap">
									<div id="content" class="narrowcolumn">
			<br>
<div class="nav-previous" style="float: left;"><a href="http://danbyink.bangordailynews.com/2017/07/24/5-star-arrogance/" rel="prev"><span class="meta-nav">&larr; Previous: </span> 5-star arrogance</a></div>
<div class="nav-next" style="float: right;"></div>

<h2 class="entry-title" style="margin-top: 30px;"><a href="http://danbyink.bangordailynews.com/2017/07/25/hello-mr-president/">Hello, Mr. President?</a></h2><br>
<a href="http://danbyink.bangordailynews.com/2017/07/25/hello-mr-president/" title="Hello, Mr. President?"><img src="https://bdn-data.s3.amazonaws.com/blogs.dir/4/files/2017/07/DANBY25.jpg" width="530" height="530" class="ledeImage" alt=""  title="" /></a><div class="cutlineCredit"></div><div class="cutline"></div><p>Jared and Russiagate.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9927" class="share-facebook sd-button share-icon" href="http://danbyink.bangordailynews.com/2017/07/25/hello-mr-president/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9927" class="share-twitter sd-button share-icon" href="http://danbyink.bangordailynews.com/2017/07/25/hello-mr-president/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9927" class="share-google-plus-1 sd-button share-icon" href="http://danbyink.bangordailynews.com/2017/07/25/hello-mr-president/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://danbyink.bangordailynews.com/2017/07/25/hello-mr-president/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://danbyink.bangordailynews.com/2017/07/25/hello-mr-president/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>



		</div>
									<div class="clear"></div>
			</div>
							<div id="sidebar-right">
			<div class="sidebar">
		<div id="comicpress_calendar_widget-3" class="widget comicpress_calendar_widget">
<div class="widget-content">
						<div id="wp-calendar-wrap">
							<table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://danbyink.bangordailynews.com/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="http://danbyink.bangordailynews.com/2017/07/02/" aria-label="Posts published on July 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://danbyink.bangordailynews.com/2017/07/03/" aria-label="Posts published on July 3, 2017">3</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/04/" aria-label="Posts published on July 4, 2017">4</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/05/" aria-label="Posts published on July 5, 2017">5</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/06/" aria-label="Posts published on July 6, 2017">6</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/07/" aria-label="Posts published on July 7, 2017">7</a></td><td>8</td><td><a href="http://danbyink.bangordailynews.com/2017/07/09/" aria-label="Posts published on July 9, 2017">9</a></td>
	</tr>
	<tr>
		<td><a href="http://danbyink.bangordailynews.com/2017/07/10/" aria-label="Posts published on July 10, 2017">10</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/11/" aria-label="Posts published on July 11, 2017">11</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/12/" aria-label="Posts published on July 12, 2017">12</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/13/" aria-label="Posts published on July 13, 2017">13</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/14/" aria-label="Posts published on July 14, 2017">14</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/15/" aria-label="Posts published on July 15, 2017">15</a></td><td>16</td>
	</tr>
	<tr>
		<td><a href="http://danbyink.bangordailynews.com/2017/07/17/" aria-label="Posts published on July 17, 2017">17</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/18/" aria-label="Posts published on July 18, 2017">18</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/19/" aria-label="Posts published on July 19, 2017">19</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/20/" aria-label="Posts published on July 20, 2017">20</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/21/" aria-label="Posts published on July 21, 2017">21</a></td><td><a href="http://danbyink.bangordailynews.com/2017/07/22/" aria-label="Posts published on July 22, 2017">22</a></td><td>23</td>
	</tr>
	<tr>
		<td><a href="http://danbyink.bangordailynews.com/2017/07/24/" aria-label="Posts published on July 24, 2017">24</a></td><td id="today"><a href="http://danbyink.bangordailynews.com/2017/07/25/" aria-label="Posts published on July 25, 2017">25</a></td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table>			</div>
					</div>
</div>
<div id="text-3" class="widget widget_text">
<div class="widget-content">
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/Danby-Ink/117294211626649"><img src="http://danbyink.bangordailynews.com/files/2011/03/danbybook.jpg"></a></center></div>
		</div>
</div>
<div id="image-2" class="widget widget_image">
<div class="widget-content">
<h2 class="widgettitle">The Essential Danby. Order now!</h2>
<div class="jetpack-image-container"><figure style="width: 180px" class="wp-caption aligncenter">
					<a  href="http://www.islandportpress.com/bookshop/the-essential-danby.html"><img src="http://danbyink.bangordailynews.com/files/2015/02/essentialdanbyweb.jpg" alt="The Essential Danby " title="The Essential Danby " width="180" /></a>
					<figcaption class="wp-caption-text">Dip into the hilarious and timely world of editorial cartoonist George Danby in his first published collection, celebrating more than 25 illustrious years at the Bangor Daily News and other publications.</figcaption>
				</figure></div>
</div>
</div>
		</div>
	</div>				<div class="clear"></div>
	</div>
	<div class="clear"></div>
</div>
		<div id="footer">
	<!-- 11 queries. 0.468 seconds. //-->
		</div><!-- Ends #footer -->
	</div><!-- Ends "page/page-wide" -->
</div><!-- Ends "page-wrap" -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/danbyink.bangordailynews.com\/2017\/07\/25\/hello-mr-president\/":9927};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/07/25/hello-mr-president/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://danbyink.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/themes/comicpress/js/ddsmoothmenu.js'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/themes/comicpress/js/menubar.js'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/themes/comicpress/js/scroll.js'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/danbyink.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.danbyink, categories.comics, authors.gdanby'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.danbyink,categories.comics,authors.gdanby" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'35839753',post:'9927',tz:'-5',srv:'danbyink.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35839753', '9927' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>


</body>
</html>