<!DOCTYPE html>
<html lang="en-US">
<head>
	<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>George Danby | Editorial Cartoonist - Washington, D.C. Comics</title>
	<link rel="stylesheet" href="http://danbyink.bangordailynews.com/wp-content/themes/comicpress/style.css" type="text/css" media="screen" />

	<link rel="pingback" href="http://danbyink.bangordailynews.com/xmlrpc.php" />
	<meta name="ComicPress" content="2.9.2.30.3" />

<link rel="alternate" type="application/rss+xml" title="George Danby | Editorial Cartoonist &raquo; Feed" href="http://danbyink.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="George Danby | Editorial Cartoonist &raquo; Comments Feed" href="http://danbyink.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="George Danby | Editorial Cartoonist &raquo; Washington, D.C. Comics Comments Feed" href="http://danbyink.bangordailynews.com/2017/02/22/washington-d-c-comics/feed/" />
<link rel='stylesheet' id='navstyle-css'  href='http://danbyink.bangordailynews.com/wp-content/themes/comicpress/images/nav/default/navstyle.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://danbyink.bangordailynews.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://danbyink.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://danbyink.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://danbyink.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://danbyink.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EPA: Under New Management' href='http://danbyink.bangordailynews.com/2017/02/21/epa-under-new-management/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://danbyink.bangordailynews.com/2017/02/22/washington-d-c-comics/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Washington, D.C. Comics","url":"http:\/\/danbyink.bangordailynews.com\/2017\/02\/22\/washington-d-c-comics\/","thumbnailUrl":"","articleId":"4-9472","dateCreated":"2017-02-22T10:44:02Z","articleSection":"Comics","creator":["George Danby"],"keywords":["unit.a"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Washington, D.C. Comics" />
<meta property="og:url" content="http://danbyink.bangordailynews.com/2017/02/22/washington-d-c-comics/" />
<meta property="og:description" content="Superman: Enemy of the American People?" />
<meta property="article:published_time" content="2017-02-22T10:44:02+00:00" />
<meta property="article:modified_time" content="2017-02-22T10:44:02+00:00" />
<meta property="article:author" content="http://danbyink.bangordailynews.com/author/gdanby/" />
<meta property="og:site_name" content="George Danby | Editorial Cartoonist" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'George Danby','dimension2': 'post','dimension3': '4.9472','dimension5': 'humor','dimension9': 'unit.a',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '4.9472', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '4.9472';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"George Danby","contentPublishedDate":"2017-02-22","primaryCategory":"Comics","allCategories":"Comics"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>
<body class="single single-post postid-9472 single-format-standard user-guest noncomic unknown single-category-comics single-author-gdanby pm day noon wed layout-2cvr">

<div id="page-wrap"><!-- Wraps outside the site width -->
	<div id="page"><!-- Defines entire site width - Ends in Footer -->

<div id="header" style="padding: 0; margin: 0;">
	<a href="http://danbyink.bangordailynews.com" style="padding: 0; margin: 0;"><img src="/wp-content/blogs.dir/4/files/2015/01/cropped-DAN.jpg" style="padding: 0; margin: 0;"></a>
</div>
<div id="menubar-wrapper" style="margin-top: -3px;">
			<div class="menunav">
									<a href="http://danbyink.bangordailynews.com/feed/" title="RSS Feed" class="menunav-rss">RSS</a>
							</div>
			<div class="menu"><ul id="menu-danby-ink" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://danbyink.com">Home</a></li>
<li id="menu-item-1223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1223"><a href="http://danbyink.bangordailynews.com/category/comics/">Archive</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://danbyink.bangordailynews.com/about/">About</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://danbyink.bangordailynews.com/contact/">Contact/Buy Print</a></li>
</ul></div>			<div class="clear"></div>
		</div>
<div id="content-wrapper">
			<div id="subcontent-wrapper">
									<div id="section-wrap">
									<div id="content" class="narrowcolumn">
			<br>
<div class="nav-previous" style="float: left;"><a href="http://danbyink.bangordailynews.com/2017/02/21/epa-under-new-management/" rel="prev"><span class="meta-nav">&larr; Previous: </span> EPA: Under New Management</a></div>
<div class="nav-next" style="float: right;"></div>

<h2 class="entry-title" style="margin-top: 30px;"><a href="http://danbyink.bangordailynews.com/2017/02/22/washington-d-c-comics/">Washington, D.C. Comics</a></h2><br>
<a href="http://danbyink.bangordailynews.com/2017/02/22/washington-d-c-comics/" title="Washington, D.C. Comics"><img src="https://bdn-data.s3.amazonaws.com/blogs.dir/4/files/2017/02/DANBY22.jpg" width="530" height="530" class="ledeImage" alt=""  title="" /></a><div class="cutlineCredit"></div><div class="cutline"></div><p>Superman: Enemy of the American People?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9472" class="share-facebook sd-button share-icon" href="http://danbyink.bangordailynews.com/2017/02/22/washington-d-c-comics/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9472" class="share-twitter sd-button share-icon" href="http://danbyink.bangordailynews.com/2017/02/22/washington-d-c-comics/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9472" class="share-google-plus-1 sd-button share-icon" href="http://danbyink.bangordailynews.com/2017/02/22/washington-d-c-comics/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://danbyink.bangordailynews.com/2017/02/22/washington-d-c-comics/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://danbyink.bangordailynews.com/2017/02/22/washington-d-c-comics/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- ReWrite Debug
-->





		</div>
									<div class="clear"></div>
			</div>
							<div id="sidebar-right">
			<div class="sidebar">
		<div id="comicpress_calendar_widget-3" class="widget comicpress_calendar_widget">
<div class="widget-content">
						<div id="wp-calendar-wrap">
							<table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://danbyink.bangordailynews.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://danbyink.bangordailynews.com/2017/02/01/" title="Saturday Night Massacre">1</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/02/" title="Groundhog Day">2</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/03/" title="The Trump tone">3</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/04/" title="Stuper Bowl">4</a></td><td>5</td>
	</tr>
	<tr>
		<td><a href="http://danbyink.bangordailynews.com/2017/02/06/" title="King Donald">6</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/07/" title="Super-Duper Bowl, LePage address">7</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/08/" title="State of the State Address">8</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/09/" title="Do the math!">9</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/10/" title="King Donald">10</a></td><td>11</td><td><a href="http://danbyink.bangordailynews.com/2017/02/12/" title="Ballistic!">12</a></td>
	</tr>
	<tr>
		<td>13</td><td><a href="http://danbyink.bangordailynews.com/2017/02/14/" title="Valentine&#8217;s Day">14</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/15/" title="Food Insecurity">15</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/16/" title="Snow Daze, Trump and Russian intelligence">16</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/17/" title="Trump Brand">17</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/18/" title="Poverty stricken">18</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/19/" title="Snow Daze">19</a></td>
	</tr>
	<tr>
		<td><a href="http://danbyink.bangordailynews.com/2017/02/20/" title="Presidents&#8217; Day">20</a></td><td><a href="http://danbyink.bangordailynews.com/2017/02/21/" title="EPA: Under New Management">21</a></td><td id="today"><a href="http://danbyink.bangordailynews.com/2017/02/22/" title="Washington, D.C. Comics">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table>			</div>
					</div>
</div>
<div id="text-3" class="widget widget_text">
<div class="widget-content">
			<div class="textwidget"><center><a href="http://www.facebook.com/pages/Danby-Ink/117294211626649"><img src="http://danbyink.bangordailynews.com/files/2011/03/danbybook.jpg"></a></center></div>
		</div>
</div>
<div id="image-2" class="widget widget_image">
<div class="widget-content">
<h2 class="widgettitle">The Essential Danby. Order now!</h2>
<div class="jetpack-image-container"><div style="width: 190px" class="wp-caption aligncenter"><a href="http://www.islandportpress.com/bookshop/the-essential-danby.html"><img src="http://danbyink.bangordailynews.com/files/2015/02/essentialdanbyweb.jpg" alt="The Essential Danby " title="The Essential Danby " width="180" /></a><p class="wp-caption-text">Dip into the hilarious and timely world of editorial cartoonist George Danby in his first published collection, celebrating more than 25 illustrious years at the Bangor Daily News and other publications.</p></div></div>
</div>
</div>
		</div>
	</div>				<div class="clear"></div>
	</div>
	<div class="clear"></div>
</div>
		<div id="footer">
	<!-- 15 queries. 0.325 seconds. //-->
		</div><!-- Ends #footer -->
	</div><!-- Ends "page/page-wide" -->
</div><!-- Ends "page-wrap" -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/danbyink.bangordailynews.com\/2017\/02\/22\/washington-d-c-comics\/":9472};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 35839753;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/22/washington-d-c-comics/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://danbyink.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/themes/comicpress/js/ddsmoothmenu.js'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/themes/comicpress/js/menubar.js'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/themes/comicpress/js/scroll.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://danbyink.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.danbyink, categories.comics, authors.gdanby, unit.a'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.danbyink,categories.comics,authors.gdanby,unit.a" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=4.9472&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'35839753',post:'9472',tz:'-5',srv:'danbyink.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '35839753', '9472' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>


</body>
</html>